23 lines
275 B
Nix
23 lines
275 B
Nix
{
|
|
writeShellApplication,
|
|
nushell,
|
|
openssh,
|
|
jq,
|
|
nix-output-monitor,
|
|
nvd,
|
|
...
|
|
}:
|
|
writeShellApplication {
|
|
name = "push";
|
|
text = ''
|
|
nu ${../scripts/push.nu} "$@"
|
|
'';
|
|
runtimeInputs = [
|
|
nushell
|
|
openssh
|
|
jq
|
|
nix-output-monitor
|
|
nvd
|
|
];
|
|
}
|