nixos/pkgs/h-m-m.nix

23 lines
368 B
Nix

{
writeShellApplication,
fetchFromGitHub,
php,
...
}: let
src = fetchFromGitHub {
owner = "nadrad";
repo = "h-m-m";
rev = "3b028e8";
hash = "sha256-u/V2+Wjtq91/vmZoEgorPyO1/mRHQprJUucRyVSpuws=";
};
in
writeShellApplication {
name = "h-m-m";
runtimeInputs = [
php
];
text = ''
php ${src}/h-m-m "$@"
'';
}