nixos/pkgs/api.nix

16 lines
178 B
Nix

{
writeShellApplication,
nushell,
...
}:
writeShellApplication {
name = "api";
text = ''
nu ${../scripts/api.nu} "$@"
'';
runtimeInputs = [
nushell
];
}